Results 1 to 3 of 3
  1. #1
    Mature
    Joined
    Nov 02 2010
    Posts
    29

    Slow icon loading

    Whenever there is a new update, it takes about 20 mins. before the icons reload in inventory or storage. It is very annoying.

    My question is this, is it my video card or is it my computer? Or both

    My video card is ATI 4350 and I run with Windows XP 32-bit, maxed out RAM. Can't remember the processor, but the computer's about 3 years old now.

    I am considering updating, but I can't decide whether to just buy a new video card for now, or whether I should buy a new computer instead.

    I was thinking of switching to Win 7 64-bit and updating the video card to something like 4870 or similar and then buying a new computer in 6-9months time.

    Suggestions? Comments? Insults?

    Lily

  2. Sponsored Links
  3. #2
    Young Eman Jakubisko's Avatar
    Joined
    Nov 02 2010
    Posts
    24
    Quote Originally Posted by Lily Straker View Post
    Whenever there is a new update, it takes about 20 mins. before the icons reload in inventory or storage. It is very annoying.

    My question is this, is it my video card or is it my computer? Or both

    My video card is ATI 4350 and I run with Windows XP 32-bit, maxed out RAM. Can't remember the processor, but the computer's about 3 years old now.

    I am considering updating, but I can't decide whether to just buy a new video card for now, or whether I should buy a new computer instead.

    I was thinking of switching to Win 7 64-bit and updating the video card to something like 4870 or similar and then buying a new computer in 6-9months time.

    Suggestions? Comments? Insults?

    Lily
    Hi, this problem isnt caused by your PC. If it is capable of running 3D engine CE2 than it should be capable of loading some sprites too.

    Problem is in your connection, its too slow. Either its on your side (buy faster internet service) or its on MA side, and you cant shit about it. I have this problem too, but my connection is very slow.

  4. #3
    Hatchling Shadowmage's Avatar
    Joined
    Nov 05 2010
    Location
    Austria / USA
    Posts
    7
    It's often depending on which server you are - if it's a busy one it's quite possible that the icon loading takes longer (i.e. when I used my storage at Twin Peaks back when it was busier it took longer than in Ashi); or like Eman said, could also be that your internet connection is just slow.
    Quote Originally Posted by burnsey
    Originally Posted by David|MindArk:
    Nice school you must have attended!!!!!!
    EPIC TROLL

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •