Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Mature Puck's Avatar
    Joined
    May 13 2011
    Location
    Texas - USA
    Posts
    52

    Arkadia Mobs not looting?

    Getting several reports from hunters that Arkadia mobs not looting, at all.

    Support cases have been filed.

    Exploring EU since 200412

  2. Sponsored Links
  3. #2
    Hatchling
    Joined
    Nov 01 2010
    Posts
    9
    Yep Im getting 'No loot' off the Kianas

  4. #3
    Mature
    Joined
    Jul 18 2011
    Posts
    38
    Welcome to the universe of "spread too thin" & "Haaa Haaa" (qouted from the world famous Neslon muntz)
    hmmmm

  5. #4
    Guardian SpikeBlack's Avatar
    Joined
    May 13 2011
    Posts
    226
    Well all planets are balanced but some are more balanced than others.

  6. #5
    Old
    Joined
    Nov 01 2010
    Posts
    68
    Multilp reports from socmates about mobs not looting on Arcadia, also sweating no longer working there.

  7. #6
    Planet Calypso Official Kim|Calypso's Avatar
    Joined
    May 12 2011
    Location
    Sweden
    Posts
    318
    Do you mean bad loot or no loot at all? And is this only on Arkadia or somewhere else as well?
    Mr Kim H.R. Welter
    Game Designer, MindArk PE AB

  8. #7
    Hatchling
    Joined
    Sep 15 2011
    Posts
    2
    Quote Originally Posted by Kim|MindArk View Post
    Do you mean bad loot or no loot at all? And is this only on Arkadia or somewhere else as well?
    Hi Kim,

    Ive submitted a support case regarding this, have been doing the Oro missions, and i think out of either my own pure spite or stupidity, ive managed to go through nearly 150 ped on small oro, and all are no looters, I have also had common dung appear on the floor, that when picked up, did not bring up a loot window and nothing in my inventory either which for me kinda confirmed that theres something up with looting on arkadia atleast at the moment

  9. #8
    Hatchling
    Joined
    Nov 01 2010
    Posts
    9
    I mean 'This creature didn't carry any loot' on every mob I shot!

    This is a bug and needs to be sorted!

  10. #9
    Guardian SpikeBlack's Avatar
    Joined
    May 13 2011
    Posts
    226
    Quote Originally Posted by Kim|MindArk View Post
    Do you mean bad loot or no loot at all? And is this only on Arkadia or somewhere else as well?
    it's all hunting loot / mob based as sweating is broken as well, it appears that mining is still working as I just saw a global which is rare enough for Ark anyway

  11. #10
    Dominant
    Joined
    Nov 15 2010
    Location
    Sweden
    Posts
    475
    Wasn't there a bug in beginning of VU10 that made mobs on taxed land areas not drop any loot at all?

    hm when thinking of it, I think that bug was more like, you didn't get any loot(window), but you didn't get any yellow line either.
    WoF team Sweden
    World of Firepower is coming - We're always looking for good Swedes to represent Sweden, and all support is welcome!

    - Sakura, Koufuku 2c - http://web.comhem.se/~u77771572/aia/ -

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •