Results 1 to 7 of 7
  1. #1
    Hatchling nogard's Avatar
    Joined
    Jan 03 2012
    Posts
    5

    Auction Problem Ocuured

    Well.. I decided to try crafting. in quite a long time of being in EU.
    got myself blueprints, and books. went to market to get myself materials for crafting. i did buy some, and was tracking my ped and typing down on a sheet my wastes on mats. suddenly i lagged, and i believe all server did. because one society member lagged aswell. So, I lagged, and it "ate" me some of my ped.
    I wont be saying the amount, nor i will be asking for the lost quantity back.
    Please check the problem. It actually occured during the lag period.
    I tried to buy once, and it said "Could not execute" or something alike. So i tried again. and it gave me same error. i waited a bit and tried again. it took some time with loading bar, and then same message appeared and few peds just... puff.. gone.
    No reasons to die for. .rof evil ot nosaer enO

  2. Sponsored Links
  3. #2
    Mature
    Joined
    Nov 10 2011
    Location
    Dubai
    Posts
    32
    Have you sent a report to the in-game support? You may be able to get your peds back.

  4. #3
    Provider
    Joined
    Jul 08 2011
    Posts
    122
    Quote Originally Posted by nogard View Post
    Well.. I decided to try crafting. in quite a long time of being in EU.
    got myself blueprints, and books. went to market to get myself materials for crafting. i did buy some, and was tracking my ped and typing down on a sheet my wastes on mats. suddenly i lagged, and i believe all server did. because one society member lagged aswell. So, I lagged, and it "ate" me some of my ped.
    I wont be saying the amount, nor i will be asking for the lost quantity back.
    Please check the problem. It actually occured during the lag period.
    I tried to buy once, and it said "Could not execute" or something alike. So i tried again. and it gave me same error. i waited a bit and tried again. it took some time with loading bar, and then same message appeared and few peds just... puff.. gone.
    Did you check if you actually bought multiple items? (the 'Could not execute' trades actually went through`)

  5. #4
    Hatchling nogard's Avatar
    Joined
    Jan 03 2012
    Posts
    5
    Quote Originally Posted by Sbi View Post
    Did you check if you actually bought multiple items? (the 'Could not execute' trades actually went through`)
    uhm... im not playing 1st time. i checked everything i had. and the item i was about to buy, i simply did not receive.. i have checked the items Won tab on auction, and checked my inventory few times. nop..

    Quote Originally Posted by Artrat
    Have you sent a report to the in-game support? You may be able to get your peds back.
    no i have not. i thought that would simply open the tab with forum. so i had the tab opened with the forum on it. because i posted suggestion post, and didnt close. so i took and submitted it here.
    No reasons to die for. .rof evil ot nosaer enO

  6. #5
    Mature
    Joined
    Nov 10 2011
    Location
    Dubai
    Posts
    32
    I would recommend that you send a support ticket through the in-game system or through the entropiauniverse.com website as well. They will be able to check their logs and if you have indeed been charged multiple times I'm sure they will refund your peds.

    Some of the MA staff do read this forum, but as it is not an official MA site there is no garuantee they will see what you have posted here

  7. #6
    Hatchling TonySamTaler's Avatar
    Joined
    Dec 25 2011
    Location
    Germany
    Posts
    10
    Quote Originally Posted by Artrat View Post
    Some of the MA staff do read this forum, but as it is not an official MA site there is no garuantee they will see what you have posted here
    entropiaforum.com havenīt really much traffic but this is the official Entropia forum (and not only for one planet) isnīt it?
    Selling: Vain Arm Guards male ul
    Iīm searching german speaking disciples.

  8. #7
    Alpha wizzszz's Avatar
    Joined
    Nov 01 2010
    Location
    Germany
    Posts
    572
    Quote Originally Posted by TonySamTaler View Post
    entropiaforum.com havenīt really much traffic but this is the official Entropia forum (and not only for one planet) isnīt it?
    There is no official EU forum, EF is owned and operated by a player.



    And nogard should file a support ticket, no matter how much PEDs went down the drain: If it's really a bug it should be fixed, before someone loses a bigger amount.


    Having that said, i doubt the PEDs are lost, if the cash is gone you have very likely bought the item - it may just be placed at the very bottom of your inventory or something like that.
    Not a single fuck shall be given today

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •