Results 1 to 4 of 4
  1. #1
    Hatchling
    Joined
    Jun 14 2013
    Posts
    2

    Can't leave starting area

    I just finished downloading everything I needed last night and tried to use the teleporter to leave the starting area. But every time I try to use it I get the following message, quote: "Unable to execute. Please try again."

    I thought it had something to do with the servers but right now they are on and I've checked the internet for solutions, I found none. Can someone please tell me how to get out of the starting area please?

  2. Sponsored Links
  3. #2
    Dominant
    Joined
    Nov 15 2010
    Location
    Sweden
    Posts
    475
    Quote Originally Posted by Torrentwolf View Post
    I just finished downloading everything I needed last night and tried to use the teleporter to leave the starting area. But every time I try to use it I get the following message, quote: "Unable to execute. Please try again."
    Usually when I get that message it's because I've been trying to use a resource that's already been used. For instance if you use trade terminal, you buy ammo for all money you have on your PED card and you accidently press the buy button twice (maybe because of lag).

    My guess is that if you get that message when leaving an area, it means that you already left it but that the client isn't updated (yet). Sometimes during what I call "server lag" the actual teleportation can happen a minute after you clicked.

    One thing to ensure you know where you are is that you log out, wait a couple of minutes (for servers to synchronize) and then you log back in again. Either then the teleportation succeeded and you'll log in at new location, or teleportation failed and you can try again.

    If it still doesn't work you might want to look around, maybe there are missions/tasks you need to complete. (I'm not sure where you are if you're at Gateway/Thule or that very first avatar design place.)

    If you did try relog and you did try the missions I'd suggest support ticket.
    WoF team Sweden
    World of Firepower is coming - We're always looking for good Swedes to represent Sweden, and all support is welcome!

    - Sakura, Koufuku 2c - http://web.comhem.se/~u77771572/aia/ -

  4. #3
    Hatchling
    Joined
    Jun 14 2013
    Posts
    2
    Quote Originally Posted by aia View Post
    Usually when I get that message it's because I've been trying to use a resource that's already been used. For instance if you use trade terminal, you buy ammo for all money you have on your PED card and you accidently press the buy button twice (maybe because of lag).

    My guess is that if you get that message when leaving an area, it means that you already left it but that the client isn't updated (yet). Sometimes during what I call "server lag" the actual teleportation can happen a minute after you clicked.

    One thing to ensure you know where you are is that you log out, wait a couple of minutes (for servers to synchronize) and then you log back in again. Either then the teleportation succeeded and you'll log in at new location, or teleportation failed and you can try again.

    If it still doesn't work you might want to look around, maybe there are missions/tasks you need to complete. (I'm not sure where you are if you're at Gateway/Thule or that very first avatar design place.)

    If you did try relog and you did try the missions I'd suggest support ticket.

    Thing is I have logged out and came back in later on but nothing changed. Even waited a whole night and tried again but nothing. I redid the movement, camera and chat tutorials and then tried the teleport but again nothing. I can't even interact with the NPCs here and I don't see anything that looks like it would give me a mission.

  5. #4
    Moderator
    Joined
    May 13 2011
    Location
    Australia
    Posts
    580
    Hi TorrentWolf, and welcome to EU,

    It sounds like your particular avatar is bugged, as I've not seen anyone else report a problem with leaving the Genesis are to move to a planet's starter area.

    I suggest you lodge a support case, using the 'Ingame' and 'Stuck' categories.

    In the support case, describe the error you're getting, which planet you wish to join, and ask to be moved to that planet's starter area.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •