Page 1 of 6 123456 LastLast
Results 1 to 10 of 55
  1. #1
    Hatchling
    Joined
    Aug 09 2013
    Posts
    3

    Possible security alert?

    I have been playing EU since October 2012, not long, but long enough to know when something is wrong somewhere. Here follows my reason for stating this:

    Less than a month ago, i was playing EU when my screen suddenly flashed and my G73 notebook's power mode indicator flashed on-screen. Up to that time, i had no problem playing EU at all, on the Very High graphic setting.

    Since then, i rarely am able to play without one or a combination of the following:

    - While playing, the screen blacks out and i am thrown to my Windows desktop. When trying to get back into the game, i first get a message that my avatar is already inside the universe and to wait a minute before trying again.

    - Regularly nowadays, my mouse works wonderfully, but WASD and the shortcut keys do nothing at all. Other times, one direction key might work, but then it is a permanent activation, with my character going in the direction pushed without stopping. No weapons working, no jumping, no teleporting or inventory.

    - Suddenly the graphics are stuttering, even in open spaces with no creatures or other players around, on medium or low graphic settings.

    I have re-installed the game client, re-downloaded all 96GB (yes, that is the combined download size, when adding the sizes shown in the Client Loader's Dynamic Content Tool) for the gameworlds and tried again. It all stays the same. I might be able to play for a few minutes (just before i typed this, i was in for nearly an hour before getting thrown back to Windows 7 Ultimate 64-bit).

    I have contacted MA concerning this, but i put it here also, because i want to find out whether or not i am the only player who experiences this. My main concern for the possibility of a hijacked account is the part where i am thrown out of the world back to the desktop, and my character is still in-world.

    I would like to see if there is anyone else who experiences the same, just to know if it could be a hardware error or if it is a software threat.

  2. Sponsored Links
  3. #2
    Old Alpha Nor Alien's Avatar
    Joined
    Nov 02 2010
    Location
    Constant state of flux!!
    Posts
    856
    Quote Originally Posted by Kosie View Post
    I have been playing EU since October 2012, not long, but long enough to know when something is wrong somewhere. Here follows my reason for stating this:

    Less than a month ago, i was playing EU when my screen suddenly flashed and my G73 notebook's power mode indicator flashed on-screen. Up to that time, i had no problem playing EU at all, on the Very High graphic setting.

    Since then, i rarely am able to play without one or a combination of the following:

    - While playing, the screen blacks out and i am thrown to my Windows desktop. When trying to get back into the game, i first get a message that my avatar is already inside the universe and to wait a minute before trying again.

    - Regularly nowadays, my mouse works wonderfully, but WASD and the shortcut keys do nothing at all. Other times, one direction key might work, but then it is a permanent activation, with my character going in the direction pushed without stopping. No weapons working, no jumping, no teleporting or inventory.

    - Suddenly the graphics are stuttering, even in open spaces with no creatures or other players around, on medium or low graphic settings.

    I have re-installed the game client, re-downloaded all 96GB (yes, that is the combined download size, when adding the sizes shown in the Client Loader's Dynamic Content Tool) for the gameworlds and tried again. It all stays the same. I might be able to play for a few minutes (just before i typed this, i was in for nearly an hour before getting thrown back to Windows 7 Ultimate 64-bit).

    I have contacted MA concerning this, but i put it here also, because i want to find out whether or not i am the only player who experiences this. My main concern for the possibility of a hijacked account is the part where i am thrown out of the world back to the desktop, and my character is still in-world.

    I would like to see if there is anyone else who experiences the same, just to know if it could be a hardware error or if it is a software threat.
    This sounds very suspiciously like hardware going down the tube. Also sounds a power spike when your screen flashed but this is just a guess on my part. I would check your computer by trying another graphics hungry game. This would then give a better idea if it is just entropia or it is for sure hardware related. You can also download a graphics test program. Like,this one here: http://www.guru3d.com/files_details/..._download.html if this passes the test without kicking you out of the test procedure, it is most likely software related.

    Next issue would be the windows itself. When your comp sputtered it could have thrown a few of the needed files into a loop. It may be worth it to do a repair on your windows to see if this resolves some or all of your issues.

    Ill add that it does sound like a power issue. If you can, find another cord with the same power specs as yours and try running with that. Also do you notice your battery is still charging, taking longer to charge, or just not holding a charge as long as it did before. If so then this is a good sign your power isn't working as it was intended.

    As for your Ava being logged in, that's normal as it takes a few seconds before it logs off even if your tossed out of the game.

    I hope this helps. If your still having problems or just want to ask more questions, don't hesitate.

  4. #3
    Alpha wizzszz's Avatar
    Joined
    Nov 01 2010
    Location
    Germany
    Posts
    572
    Quote Originally Posted by Kosie View Post
    I have re-installed the game client, re-downloaded all 96GB (yes, that is the combined download size, when adding the sizes shown in the Client Loader's Dynamic Content Tool) for the gameworlds and tried again.
    The combined size is nowhere near 96GB - the planets share a lot of content, the sizes given in the client loader are for a stand-alone installations and decrease a lot once you have one full planet installed.
    (Dumb, i know, there should be one "shared content" pack and list onloy the additional sizes for each planet)

    Quote Originally Posted by Kosie View Post
    I have contacted MA concerning this, but i put it here also, because i want to find out whether or not i am the only player who experiences this.
    MA won't help you there.

    Quote Originally Posted by Kosie View Post
    My main concern for the possibility of a hijacked account is the part where i am thrown out of the world back to the desktop, and my character is still in-world.
    When the game crashes, your character is still online and logged off only after a timeout - that's why you can't login again right away.
    No need to worry, but you might consider buying a gold card if that extra security makes you feel better than my words alone.


    And finally on topic:
    Please, not the ever-cited power issues myth again.
    He hasn't changed anything in his setup, so why should the PSU fail all of a sudden?


    My guess is that a corrupted system file (i.e. gfx driver) is causing this - reinstalling windows should fix it.

    It may be worth a shot to try updating gfx drivers first (or reinstalling them) as well as directx - this will overwrite most of the possibly corrupt files.
    But the keyboard issues hint that the problem is deeper inside the OS and a windows library is affected, so if you can do this without much hassle, format your system drive (no quick format please!) and reinstall windows.
    Not a single fuck shall be given today

  5. #4
    Old Alpha Nor Alien's Avatar
    Joined
    Nov 02 2010
    Location
    Constant state of flux!!
    Posts
    856
    .....................
    Last edited by Nor Alien; 08-10-2013 at 04:36.

  6. #5
    Hatchling
    Joined
    Aug 09 2013
    Posts
    3
    Thank you, i have considered re-installing windows, i think i'll first do a graphics driver roll back, if that doesn't work i'll do win7.

    I won't be surprised if it is a power issue, this notebook is my desktop also.

  7. #6
    Old
    Joined
    May 15 2011
    Location
    London, UK
    Posts
    98

    Post Overheating

    My guess would be your system is starting to overheat at times.

    Since you've specifically mentioned using a laptop, it's important to remember that laptops come in small, tightly engineered spaces, and components are much closer than they are in a desktop - this means that if some portion of your cooling system starts to degrade, strange things can happen as components shut themselves down or try to drop their power draw requirements.

    I had very similar and alarming effects on my laptop for a while until I took the time to do some checking and found that I was likely running too hot.

    There are programs you can download which will monitor your CPU and GPU temperatures, but my first line of suggestion would immediately be: check the vents and fans on your laptop and vacuum / clean them out to ensure that all airflow is as it should be...

    Raise the back portion of your laptop (stand the back edge on a book or something) to promote some airflow under your machine as well.

    And then check if your symptoms still occur or the cleaner environment has resolved your issue. When it came down to it, I found my fans were literally 100% blocked with fluff and this was causing my issue.

  8. #7
    Mature Athena Novaland's Avatar
    Joined
    Jul 24 2012
    Posts
    40
    - While playing, the screen blacks out and i am thrown to my Windows desktop. When trying to get back into the game, i first get a message that my avatar is already inside the universe and to wait a minute before trying again.
    This happens to almost everyone once in awhile(It's a connection issue)**Note** it has been happening more and more since last update. I have the belief it's a server/connection issue. Your avatar counts down even if you crash. This is protect your avatar information.

    - Suddenly the graphics are stuttering, even in open spaces with no creatures or other players around, on medium or low graphic settings.
    Is happening to many, not just you. I can play on the highest graphics level but not the low or medium.

    The last update, did wonders to the game-play in the most wrong-way.

    Most newer Lappy's/ Notebooks have solved the Heat issues. For example, my Dell is liquid cooled and has a chip-set that runs less hot. you would really have to struggle your system to over-heat it nowadays.

  9. #8
    Old Alpha Nor Alien's Avatar
    Joined
    Nov 02 2010
    Location
    Constant state of flux!!
    Posts
    856
    Quote Originally Posted by Athena Novaland View Post
    This happens to almost everyone once in awhile(It's a connection issue)**Note** it has been happening more and more since last update. I have the belief it's a server/connection issue. Your avatar counts down even if you crash. This is protect your avatar information.



    Is happening to many, not just you. I can play on the highest graphics level but not the low or medium.

    The last update, did wonders to the game-play in the most wrong-way.

    Most newer Lappy's/ Notebooks have solved the Heat issues. For example, my Dell is liquid cooled and has a chip-set that runs less hot. you would really have to struggle your system to over-heat it nowadays.
    I'm fixing an ASUS G53 atm for another reason al together and noticed it has some huge damn fans, so I would assume as well that it would be able to deal with heat very well. Did some research after the post from Cly and found a dozen or so pages on heat issues with this machine. Here :http://www.techspot.com/community/to...g-down.185380/

    It could very well just be the heat as it seems to cause the same problems he describes.

  10. #9
    Alpha wizzszz's Avatar
    Joined
    Nov 01 2010
    Location
    Germany
    Posts
    572
    Quote Originally Posted by Cly View Post
    this means that if some portion of your cooling system starts to degrade, strange things can happen as components shut themselves down or try to drop their power draw requirements.
    More IT myths - if your computer overheats, it will shut down (some do reboot) without warning.

    There simply is no such state as "almost overheated" that could cause "strange things to happen" - the heat sensors fire long before something like that can happen.




    Would the real slim shady please... no wait - would the guys without proper IT education please shut up?!!!1one

    You are trying to help, i know, but what you are actually doing is causing confusion and fertilizing the "already full of bullshit myths"-soil better known as "the internet".

    Thank you for your understanding.
    Not a single fuck shall be given today

  11. #10
    Old
    Joined
    May 15 2011
    Location
    London, UK
    Posts
    98

    Post For you then Wizzszz

    I own an Alienware laptop.

    I can reliably tell you that the symptoms I experienced when my fans were clogged was as follows:

    My GRAPHICS CARD developed anomalies: screen got pixelated in some cases, developed lines that flickered across it, and had me worried that the card or the screen were failing.

    My CPU did occasionally completely overheat as well, and in those cases the entire OS simply black-screened to OFF as you correctly indicate.

    However, until the CPU overheated, the GPU would do strange things when _IT_ overheated as well. And the one app that runs my GPU hotter than any other is Entropia, regardless of the graphics settings. Clearing my blocked fans (as well as coincidentally repasting the CPU which I suspect it didn't actually need) resolved all my issues.

    So while you are entirely correct about what the OVERALL MACHINE will do in a case where the CPU ALONE gets too hot, perhaps you should be more careful about implying other folks level of competence in cases where things are not black and white.

    To repeat my empirical experience - when my fans were clogged, I developed screen and other anomalies (network components dropped out a lot, other subsystems seemed to develop a lot of lag etc).

    In short: TOO MUCH HEAT IS BAD FOR ALMOST ALL ELECTRICAL COMPONENTS.

    While many of the symptoms in the OP might be fixed by link-speed settings, I specifically suggested he check his fans for overheating because his original diagnosis included the following statements:

    Less than a month ago, i was playing EU when my screen suddenly flashed and my G73 notebook's power mode indicator flashed on-screen. Up to that time, i had no problem playing EU at all, on the Very High graphic setting.

    Since then, i rarely am able to play without one or a combination of the following:

    [...]

    - Regularly nowadays, my mouse works wonderfully, but WASD and the shortcut keys do nothing at all. Other times, one direction key might work, but then it is a permanent activation, with my character going in the direction pushed without stopping. No weapons working, no jumping, no teleporting or inventory.

    [ ... ]
    So: everything was working fine, and then issues developed, including a message from the power mode system, and intermittent keyboard functionality loss.

    I fully appreciate you may have a different diagnosis and an alternative approach to helping resolve his issue, but there's no need to mount up quite so quickly on your high horse if you doubt mine holds value.

    Thank you also for your understanding, and perhaps you learned something today about the vagaries of components in laptops.

 

 
Page 1 of 6 123456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •