Page 1 of 4 1234 LastLast
Results 1 to 10 of 35
  1. #1
    Mature
    Joined
    Sep 16 2013
    Posts
    34

    VU 14.3 - Disconnection Issues

    well ..i keep getting kicked - on foma np -space np- now i hit planet side FINALLY graduate and kicked - i did repair from tools in EU client window -4 times already - any ideas? reinstall?
    seems time for a patch on top of a patch :/ wonder why they didnt test this before release? oh well ..it is what it is ..because it be what it be
    Last edited by Efia Invicta Lux; 09-25-2013 at 01:40.

  2. Sponsored Links
  3. #2
    Hatchling
    Joined
    Sep 01 2013
    Posts
    3
    Hi there.

    I am currently having the same issues. I tried a repair with no issues. Now I'm getting "Server timed out" when connecting via login. Two people an hour ago of this post had the same issue posted on the Entropia Universe Facebook Page.

    https://www.facebook.com/permalink.p...al_comments=73

  4. #3
    Young
    Joined
    Sep 25 2013
    Location
    Brazil
    Posts
    14
    I know,im browsing the crap out od internet to find a solution for this MA broke patch

  5. #4
    Mature
    Joined
    Sep 16 2013
    Posts
    34

    hi :)

    Quote Originally Posted by xHEINZx View Post
    I know,im browsing the crap out od internet to find a solution for this MA broke patch
    not sure if there is one on our part -this one is on MA - ppl with older and newer computers ALL haveing the same problem :/ was sooo sweet to finally graduate though only took a few months imo MA has made thier money and should retire - the entire staff - ALL of them !!! - or be fired - get a whole new crew with a clue and move forward for the benefit of the game , the players and planet partners and plzzzz ffs dont pull that *its a complicated* thing bs - game is 10 yrs old , and other mmo's have thier sht toghether .. just seems that MA lacks all that and makes a bad name for the country and the ppl where it origionates from :/ *tighten up or GTFO! * all of u! time to turn it over to someone who knows what is going on and who cares just my opinion

  6. #5
    Old
    Joined
    May 15 2011
    Location
    London, UK
    Posts
    98

    Post If you keep getting dropped...

    ... then go into your TOOLS menu on the launch screen and temporarily adjust your CONNECTION SPEED down by 1 or 2 categories.

    In most cases that will stabilise you right up.

  7. #6
    Dominant
    Joined
    Aug 09 2011
    Posts
    484
    Since the mini patch I have had only a couple disconnects. Current timer is over 3 hours online now.

  8. #7
    Dominant
    Joined
    Aug 09 2011
    Posts
    484
    Quote Originally Posted by Efia Invicta Lux View Post
    ALL haveing the same problem
    Not everyone. Since the patch today it's been pretty stable. Current in game timer is over 3 hours and counting.

  9. #8
    Young
    Joined
    Sep 24 2013
    Location
    Puerto Rico
    Posts
    23
    Just tried to connect today and all I am getting is timeouts. This happening to anyone else?

    Z

  10. #9
    Hatchling
    Joined
    Sep 27 2013
    Posts
    1

    Unhappy

    it won't let me log in, it says log in timed out

  11. #10
    Hatchling
    Joined
    Sep 26 2013
    Posts
    7
    Quote Originally Posted by Cly View Post
    ... then go into your TOOLS menu on the launch screen and temporarily adjust your CONNECTION SPEED down by 1 or 2 categories.

    In most cases that will stabilise you right up.
    In my cause it made things worse. Setting connection speed at maximum (10 Mbits) = 5-6 minutes of gameplay between crashes. Setting at 4 Mbits = 1 minute between crashes.
    It is a joke.

 

 
Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •