Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Young
    Joined
    Jul 04 2011
    Posts
    23

    yet another problem with ET

    I don't know now, how ET taking global screens.

    I have default 500ms delay, but it looks like ET takes screens when glob-hof was already 5-6 seconds before.

    I LOST MY MEMORABLE SWIRLIES!!!1111 (cryingsmile.jpg)

    An yes, those "pu" hits - seems like occasional ones.

  2. Sponsored Links
  3. #2
    Young Grrrrr's Avatar
    Joined
    May 13 2011
    Location
    Melbourne, Australia
    Posts
    16
    Download Fraps (free) and assign "Print Scrn" button to record your globals etc. Personally found this the best way after trying all the auto programs...
    My EU highlights
    Hunt: 15,214 Ped Kiana Old -29th September 2011
    Mine: 896 Ped Cumbriz Stone -3rd July 2008
    Craft: 1,358 Ped Theater Mask (M) -21st December 2010

  4. #3
    Guardian starfinder's Avatar
    Joined
    Oct 31 2010
    Posts
    217
    Quote Originally Posted by Grrrrr View Post
    Download Fraps (free) and assign "Print Scrn" button to record your globals etc. Personally found this the best way after trying all the auto programs...
    Dident know Fraps could automatically take screenshots of your globals.. cool..

  5. #4
    Young
    Joined
    Jul 04 2011
    Posts
    23
    Quote Originally Posted by starfinder View Post
    Dident know Fraps could automatically take screenshots of your globals.. cool..
    You just need good reaction! (smile.jpg)

  6. #5
    Young
    Joined
    Jul 04 2011
    Posts
    23
    bump.

    Crafting glob screens taking perfectly.
    Mining - sometimes after HALF-minute after.
    Position and timestamp "pressed" randomly.

    Prev version with unhandled error exception was working perfectly with it.

  7. #6
    Guardian starfinder's Avatar
    Joined
    Oct 31 2010
    Posts
    217
    Quote Originally Posted by dr3w View Post
    bump.

    Crafting glob screens taking perfectly.
    Mining - sometimes after HALF-minute after.
    Position and timestamp "pressed" randomly.

    Prev version with unhandled error exception was working perfectly with it.
    Ill make a version that completely "resets" once it hits an error...

    A question - do you have an unstable Internet connection?

  8. #7
    Young
    Joined
    Jul 04 2011
    Posts
    23
    Quote Originally Posted by starfinder View Post
    A question - do you have an unstable Internet connection?
    Yes, I do. But EU runs fine.

  9. #8
    Young
    Joined
    Jul 04 2011
    Posts
    23
    Bump, bump.

    Rollback changes for 10 ped? (smile.jpg)

  10. #9
    Guardian starfinder's Avatar
    Joined
    Oct 31 2010
    Posts
    217
    Quote Originally Posted by dr3w View Post
    Bump, bump.

    Rollback changes for 10 ped? (smile.jpg)
    Any chance I can get you to delete your chat.log (or take a backup) and see if the error is still there?

  11. #10
    Guardian narfi's Avatar
    Joined
    Nov 01 2010
    Posts
    219
    ive been having similar issues, and have a poor connection, as well as haven't backed up my chatlog in a while.

    Ill see if that changes anything, though I might not know till tomorrow.

    I have just been blaming my connection, since I can get a claim pop up on radar several seconds before it shows in chat and with the finder still seeking. But both mining and crafting global screenshots seem extremely delayed beyond just that.

    narfi

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •