Results 1 to 3 of 3
  1. #1
    Hatchling
    Joined
    Sep 10 2011
    Posts
    3

    'Launch' button is greyed out

    Hello, whenever I try to start the game from my desktop, the 'Launch' button is greyed out (i.e. is not green anymore, but grey and is non-functional). It has been working fine up to yesterday morning (Friday 9th September) but when I got back from work at lunchtime, the problem occurred. I also had problems with my internet connection at that time as well which I was able to resolve via my internet service provider. My internet is now working fine, but entropia universe is not.

    Also, when I click on 'tools' and 'repair', there is a message that says 'Repair is currently disabled'.

    I have a user name (i.e. that is required to logon to the game) if that helps for the purpose of identifying my account, but do not wish to disclose it here.

    Thanks

  2. Sponsored Links
  3. #2
    Guardian Nighthawk's Avatar
    Joined
    Aug 09 2011
    Location
    Sweden
    Posts
    235
    Quote Originally Posted by Fair Trader View Post
    I have a user name (i.e. that is required to logon to the game) if that helps for the purpose of identifying my account, but do not wish to disclose it here.
    Good, you should not ever tell it to anyone.



    I have no idea what may be causing this problem, but have you tried logging in via the website and sending a support case to ask them about it?

  4. #3
    Hatchling
    Joined
    Sep 10 2011
    Posts
    3
    ok I have logged a support case now thanks.
    Last edited by Fair Trader; 09-10-2011 at 15:50.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •