Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Alpha wizzszz's Avatar
    Joined
    Nov 01 2010
    Location
    Germany
    Posts
    572
    Quote Originally Posted by andsim View Post
    ok i am able press second button and get code..
    i cant hold that long soo is that card reader infected?
    Infected? Your card reader cannot be infected.

    But if it's working like that, it's not the batteries.


    If you have to press the button it is very likely that it's not the button itself but the pressure on the card reader that helps.


    Open the reader, clean the contacts (gently!) - make sure they are not bet or twisted - if they appear to not stick out enough you can try to bend them a bit (again, very gently!)


    You should examine the edges of your gold card, too - if they appear to be somehow damaged or worn off you can fix them with a bit of scotch tape.
    Not a single fuck shall be given today

  2. Sponsored Links
  3. #12
    Young Xaph's Avatar
    Joined
    Nov 21 2010
    Location
    Australia
    Posts
    15
    Agreed with Wizz.
    When you open the back of the reader you will see a micro button at the base where the card once insterted depresses that button. This often where the problem occurs.
    This button gets a little deformed with repeat use and as such does not trigger power to the unit allowing a code to be generated.
    What I did was to slightly bend it back towrd where the card depresses it using a small peice of metal the diameter of a toothpick.
    You need to be careful in performing ths procedure, it's easier to get a new one.
    Also
    Be gentle using tha reader when you insert the card, It makes for longevity

  4. #13
    dont have 100 ped at moment
    soo yea i am going get a friend know computer and card reader
    i hope it was that since i can hold the button but press it hard on second button

  5. #14
    ok...
    here problem and news lol

    my friend try unscrew two bottom screws lol those screws dont want to be unscrew but were able unscrew two top screw. however he insert the the card it started working again
    soo he put two top screw in but not tight
    i got to wait for support to resync

  6. #15
    ok i8 am in the game now now
    this thread can be close by moderator

  7. 09-22-2014, 09:32
    Reason
    1.2

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •