Results 1 to 4 of 4
  1. #1
    Young
    Joined
    Oct 02 2013
    Location
    Lithuania
    Posts
    13

    get error message after client update

    hi
    after client update i get error message, this did not use to happen with previous client loader

  2. Sponsored Links
  3. #2
    Moderator
    Joined
    May 13 2011
    Location
    Australia
    Posts
    580
    it might be helpful if you say what the error message is.

  4. #3
    Young
    Joined
    Oct 02 2013
    Location
    Lithuania
    Posts
    13
    error details:
    <?xml version="1.0" encoding="UTF-16"?>
    <DATABASE>
    <EXE NAME="ClientLoader.exe" FILTER="GRABMI_FILTER_PRIVACY">
    <MATCHING_FILE NAME="ClientLoader.exe" SIZE="1800304" CHECKSUM="0x661ABE6C" BIN_FILE_VERSION="14.3.0.48432" BIN_PRODUCT_VERSION="14.3.0.48432" PRODUCT_VERSION="14,3,0,113968" FILE_DESCRIPTION="Entropia Universe Loader" COMPANY_NAME="MindArk PE AB" PRODUCT_NAME="Entropia Universe Loader" FILE_VERSION="14,3,0,113968" ORIGINAL_FILENAME="ClientLoader.exe" INTERNAL_NAME="ClientLoader" LEGAL_COPYRIGHT="Copyright © MindArk PE AB 2001-2012. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x1BF75E" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="14.3.0.48432" UPTO_BIN_PRODUCT_VERSION="14.3.0.48432" LINK_DATE="09/23/2013 16:36:35" UPTO_LINK_DATE="09/23/2013 16:36:35" VER_LANGUAGE="English (United States) [0x409]" />
    <MATCHING_FILE NAME="libxml2.dll" SIZE="966656" CHECKSUM="0x12C25FBC" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x20006" LINK_DATE="08/26/2013 09:47:05" UPTO_LINK_DATE="08/26/2013 09:47:05" />
    <MATCHING_FILE NAME="stlport.5.1.dll" SIZE="688128" CHECKSUM="0x1B504584" BIN_FILE_VERSION="5.1.5.0" BIN_PRODUCT_VERSION="5.1.5.0" PRODUCT_VERSION="5.1.5" FILE_DESCRIPTION="STLport" COMPANY_NAME="STLport Consulting, Inc." PRODUCT_NAME="STLport Standard ANSI C++ Library" FILE_VERSION="5.1.5" ORIGINAL_FILENAME="stlport.5.1.dll" INTERNAL_NAME="STLPORT.DLL" LEGAL_COPYRIGHT="Copyright (C) Boris Fomitchev" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.5.0" UPTO_BIN_PRODUCT_VERSION="5.1.5.0" LINK_DATE="08/12/2013 11:25:54" UPTO_LINK_DATE="08/12/2013 11:25:54" VER_LANGUAGE="English (United States) [0x409]" />
    </EXE>
    <EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
    <MATCHING_FILE NAME="kernel32.dll" SIZE="991744" CHECKSUM="0x5ACBF35E" BIN_FILE_VERSION="5.1.2600.6293" BIN_PRODUCT_VERSION="5.1.2600.6293" PRODUCT_VERSION="5.1.2600.6293" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.6293 (xpsp_sp3_qfe.121001-1624)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xFBE8A" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.6293" UPTO_BIN_PRODUCT_VERSION="5.1.2600.6293" LINK_DATE="10/03/2012 04:57:29" UPTO_LINK_DATE="10/03/2012 04:57:29" VER_LANGUAGE="English (United States) [0x409]" />
    </EXE>
    </DATABASE>

  5. #4
    Young
    Joined
    Oct 02 2013
    Location
    Lithuania
    Posts
    13
    i guess it happened when client updater changed visual c++, when roll balck to previous loader it is ok, but it starts client updater and can't lauch it after it

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •