Results 1 to 5 of 5

Thread: Cannot log in

  1. #1
    Hatchling
    Joined
    Mar 21 2014
    Posts
    2

    Cannot log in

    Hello,

    Ive started playing entropia universe just a few days ago. Everything was fine and dandy for a while, until this morning. I logged in, and attempted to gather a little sweat, however the game seemed to have bugged as in a good twenty minutes i was unable to collect even one bottle of sweat. Furthermore, the monsters ive killed did not drop any loot either. To make things more fun, every monster ive killed did not add to my quest, it was displaying an error code 6. It said that relogging might solve the issue, so thats what ive done. Now that ive logged out ive been trying to log back in for a good hour and the launcher will not let me. Instead it says
    Code:
    An Internal error has occurred. Please try to login again in a few minutes. If the problem persists, please contact planet support for assistance.
    I am baffled how to solve the issue. I did try to repair the files from the launcher, however to no avail it did not do anything for me. Anyone has any idea what the problem could possibly be and how would i go about fixing it? I am not in space, i was by Camp Icarius i believe, where Capt. Hayes is, it was his quest i was doing. I would be glad to provide more information if need be, but thats all i can think of at the moment. Hope i hear from someone soon ;D thanks in advance

  2. Sponsored Links
  3. #2
    Hatchling
    Joined
    Mar 21 2014
    Posts
    1
    I am experiencing the same problem.

    As of right now I just got through that message and on the loading screen with a full blue bar at the bottom and been waiting on that screen for 10 minutes.

  4. #3
    Hatchling
    Joined
    Mar 21 2014
    Posts
    2
    My problem seems to have resolved itself with due time. Weird to say the least, but im able to not only log in but collect sweat, and items from killed animals. Hope your problem resolved as well? Good luck and ill see ya in game ;D

  5. #4
    Provider Billy Jean Ruby's Avatar
    Joined
    Sep 26 2013
    Location
    Athens (GR)
    Posts
    160
    a couple of friends had the same issue and it resolved by this:

    from EU launcher go to "tools",
    then from "Options" window choose "Clear shader cache" (it is the second of two buttons at the right).

    close the launcher (maybe a reboot is good move too).

    Hope it helps

  6. #5
    Hatchling
    Joined
    Mar 23 2014
    Posts
    2
    Were you in a down server?

    I logged out in Half Moon Bay last night and apparently today that server is down so I'm getting the same log in issue.


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •